Project

General

Profile

Bug #94

Black screen.

Added by Peter Easthope 9 months ago. Updated about 1 month ago.

Status:
Resolved
Priority:
Normal
Category:
Linux32

Description

In Linux Debian 10 with weston and xwayland on a 32 bit
PC, A2 9787 gives a black screen. =8~( To duplicate my
result, follow the instructions in
https://wiki.debian.org/Wayland . mutter not installed.

After an update to X gave a too-jittery mouse cursor on
one machine, I'm using wayland. Aside from UnixAOS, all
the X applications tried in xwayland have worked. Wayland
appears to be a good alternative to X. Use of it is likely
to increase.

At present can not fix this myself. I know nothing about
the internals of the display in UnixAOS. If any suggestion
is offered, I'll be happy to work at it.

Thanks, ... P.

History

#1 Updated by Peter Easthope 5 months ago

LinuxAos 9527 works in Debian 10 with X11 on a 32 bit PC.

In the same system, LinuxAos 9799 gives a black screen.

Regards, ... Peter E.

#2 Updated by Peter Easthope about 1 month ago

After Configuration.XML is updated properly and local revisions are compiled, LinuxA2 32-bit rev.9799 is working in Debian 10. Also it works under Wayland, Xwayland and Weston, provided ~/.config/weston.ini is configured properly. So the issue is solved. Better to say that with understanding and correct usage there is no issue. =8~)

Regards, ... Peter E.

#3 Updated by Felix Friedrich about 1 month ago

  • Status changed from New to Resolved

Also available in: Atom PDF